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Files You 
Will Need:

WIN B-1.rtf

WIN B-2.bmp

WIN B-3.wmv

WIN B-4.wma

WIN B-5.wmv

WIN B-6.wmv

WIN B-7.rtf

WIN B-8.bmp

WIN B-9.rtf

WIN B-10.bmp

WIN B-11.wmv

WIN B-12.wmv

Working with 

Windows Programs
Now that you know how to work with common Windows graphical elements, you’re ready to 

work with programs. A program is software you use to accomplish specifi c tasks, such as word 

processing and managing fi les on your computer. Windows comes with several accessories—

built-in programs that, although not as feature-rich as many programs sold separately, are ex-

tremely useful for completing basic tasks. In this unit, you work with some of these accessories. 

 You’re a tour developer for Quest Specialty Travel, a growing company that uses 

Windows 7 on its computers. You want to prepare a document outlining ideas for travel pack-

ages, so you plan to use two Windows accessories, WordPad and Paint, to create it. You also 

want to use two other multimedia accessories, Windows Media Player and Windows Media 

Center, to play travel videos and sound clips and to create a travel movie.

OBJECTIVES Start a program

Open and save a WordPad document

Modify text in WordPad

Work with a graphic in Paint

Copy data between programs

Embed or link an object

Print a document

Play a video or audio clip

Work with Windows media
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Starting a Program
A Windows program is software designed to run on computers using the Windows operating system. 
The most common way to start a Windows program is to use the Start menu, which provides easy access 
to programs installed on your computer. Clicking the Start button  on the taskbar displays the Start 
menu, which lists common and recently used programs, and the All Programs submenu, which you can 
click to list all the programs installed on your computer. In this lesson, you start a Windows accessory called 
WordPad, a word-processing program that comes with Windows. A word processor is a program that 
you use to enter, edit, and format text and graphics. As you look for WordPad on the All Programs sub-
menu under Accessories, you might notice an accessory called Notepad. The accessory names are similar, 
and both programs work with text. Notepad is a text editor, in which you can enter and edit text only 
with basic document formatting. With both programs, you can open only one document per open pro-
gram window at a time.  Before you can use WordPad to prepare a text document of tour package 
ideas, you need to start the program.

1. Click the Start button  on the taskbar
The Start menu opens. If you frequently use a program, it appears on the left column of the Start menu for 
easy access. When a program, such as WordPad, appears on the Start menu with an arrow, the submenu 
displays a list of recently opened fi les for the program known as a jump list for easy access. If the program 
you want to start doesn’t appear in the frequently used list, you can use the Search box at the bottom of the 
Start menu, or you can use the All Programs submenu to locate and start it.

2. Point to All Programs on the Start menu
The All Programs submenu opens, listing the programs and subfolders for programs installed on your com-
puter. WordPad is in the folder called Accessories.

3. Click Accessories on the All Programs submenu
The Accessories folder list opens, as shown in Figure B-1. The Accessories folder contains several programs to 
help you complete common tasks. The All Programs submenu remains open and displays the Back com-
mand at the bottom.

4. Point to Back on the All Programs submenu
The Start menu reappears, displaying the recently used programs in Windows 7. 

5. Click All Programs on the Start menu, then click WordPad on the All Programs submenu 
under Accessories
Your mouse pointer changes momentarily to , indicating that Windows is starting the WordPad pro-
gram. The WordPad window then opens on your screen. 

6. Click the Maximize button  in the upper-right corner of the WordPad window, if 
necessary
The WordPad window expands to fi ll the screen, as shown in Figure B-2. The WordPad window includes a 
title bar at the top with the fi lename (currently untitled with the name “Document”) and program name, 
a customizable toolbar, called the Quick Access toolbar, the WordPad button to select fi le-related 
commands, a Ribbon with two tabs—Home and View—to quickly select document-related commands, as 
well as the ruler, the work area, and the status bar. A blinking line, known as the insertion point, 
appears in the work area of the WordPad window, indicating where new text will appear. A button, called 
a taskbar button, appears on the taskbar. Taskbar buttons represent open windows on the desktop. In the 
next lesson, you open and save a document in WordPad.

STEPS

If a scroll bar appears 
on the right side of 
the All Programs 
submenu, scroll 
up or down the 
menu to view more 
elements.

QUICK TIP

If the ruler or status 
bar does not appear, 
click the View tab on 
the Ribbon, then 
click the element 
you want to activate 
so that a check mark 
appears.

TROUBLE
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Start menu

FIGURE B-1: Starting WordPad using the Start menu

FIGURE B-2: Windows desktop with the WordPad window open
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Creating documents in other languages

You can install multiple languages on your computer, such as Hebrew, 
Arabic, Japanese, French, Spanish, German, and many others. You can 
choose which language you want to use when you create a document, 
then Windows makes the characters for that language available. To 
install additional languages, click the Start button, click Control Panel, 
then click Change keyboards or other input methods (under Clock, 
Language, and Region) to open the Region and Language dialog 
box. Click Change keyboards to open the Text Services and Input 
Languages dialog box with the General tab on top, then click Add to 
open the Add Input Language dialog box. The languages you can add 
appear in a list. Scroll down the list, click the plus sign next to the 
language you want to add, click the plus sign next to Keyboard or 
Speech, then click the check box next to the language element you 

want to add. If you have more than one language installed, the Lan-
guage bar allows you to select the language you want to use. To set 
Language bar settings, click the Language Bar tab in the Text Services 
and Input Languages dialog box, and then click the option to display 
the Language bar, either Docked in the taskbar or Floating On Desk-
top. The Language bar will not appear unless you have more than one 
language installed. To compose a document that uses more than one 
language, click the Input language button on the Language bar, click 
the language you want to use in the list that opens, then type your 
message. The language setting remains in place until you change it or 
shut down your computer. Any recipient of multilanguage documents 
must also have the same languages installed on their computer to read 
and edit the documents.
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Opening and Saving a 
WordPad Document
A document is a fi le you create using a word-processing program, such as a letter, memo, or resume. 
When you start WordPad, a blank document opens which is known as the document window. You can 
enter information to create a new document and save the result in a fi le, or you can open an existing fi le 
and save the document with changes. Until you save a document, it is stored in the computer’s random 
access memory (RAM), temporary storage whose contents are erased when you turn off the computer. 
To store a document permanently, you save it as a fi le. The fi rst time you save a fi le, you need to specify a 
fi lename and folder in the Save As dialog box. The next time you save, the program saves the fi le with the 
same name in the same folder. If you want to change a fi le’s name or location, you can use the Save As 
dialog box again to create a copy of the original fi le.  You have been brainstorming some new tour 
ideas. Rather than typing the information from scratch, you open an existing document. You want to pre-
serve the original tour ideas so you save it with a new name before making changes to it.

1. Click the WordPad button , then click Open
The Open dialog box opens. You use the Open dialog box to locate and choose the fi le you want to open. 
The Navigation pane, located on the left side of the dialog box, is used to navigate to common locations 
and recently used fi les and folders. The Address bar at the top of the dialog box indicates the current 
folder location. The folder location, which appears as a series of links separated by arrows, creates a path 
from the drive to the folder. You select a location by clicking a drive or folder location name in the Address 
bar, or by clicking a link arrow to the right of the location to select a subfolder location.

2. Click Computer in the Navigation pane, or click the leftmost link arrow in the Address 
bar and click Computer, then, in the window, double-click the drive and folder where 
you store your Data Files
A list of fi les and folders appears in the fi le list, as shown in Figure B-3. The fi les shown are determined by the 
option chosen in the Files type list. The Files type list box indicates that the documents shown in this list are 
in the All Wordpad Documents (.rtf), the default format for WordPad fi les. Rich Text Format (RTF) is a 
fi le format that includes formatting for text fi les and can be opened and read by many other programs.

3. In the list of fi les, click WIN B-1.rtf, then click Open
The WIN B-1.rtf fi le is a document that contains your tour package ideas. The only way to prevent acciden-
tal changes from occurring to an original document is to save it in another fi le with a new name.

4. Click the WordPad button , point to Save as, click Rich Text document, then click 
Browse Folders, if necessary, to expand the dialog box
The Save As dialog box opens, as shown in Figure B-4. You use the Save As dialog box to save an existing 
document with a new name and in a different folder or drive. The Save as submenu allows you to select a 
fi le format for the new document. In addition to RTF, you can also save documents in Office Open XML 
Document (DOCX), which is for Microsoft Word 2007, OpenDocument Text (ODT), which is for ex-
changing Offi ce documents, and Text Document (TXT), which is for plain text.

5. Type Tour Ideas in the File name text box
As soon as you start typing, the text you type replaces the selected text in the File name text box. When you 
type a name in the File name text box, AutoComplete suggests possible matches with previous fi lename 
entries. You can continue to type or click the File name list arrow, then click the correct fi lename from the list.

6. Click Save
The fi le is saved as Tour Ideas.rtf in the same folder and drive as the WIN B-1.rtf fi le. 

STEPS

To quickly open a 
recently used fi le, 
point to the 
WordPad button, 
then click a fi le in 
the right column 
of the menu.

QUICK TIP

In this book, fi les are 
displayed with fi le 
extensions. Your 
display might differ.

TROUBLE

If there aren’t any 
fi lenames in the fi le 
list, click the Files 
of type list arrow, 
then click Rich Text 
Format (*.rtf).

TROUBLE
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Link arrows

Click to access
your Data Files
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Address bar 

Navigation pane

FIGURE B-3: Open dialog box

Folder save

location 

File name 

list arrow 

Save as file

format 
Toggles between

Browse Folders

and Hide Folders

File name text box

FIGURE B-4: Save As dialog box

Working with filename extensions

The program Windows uses to open a document depends on a 
three- or four-letter extension to the document’s fi lename, called a 
filename extension. You might have never seen a document’s fi le-
name extension because your system might be set up to hide it. The 
fi lename extension for simple text fi les is “.txt” (pronounced “dot 
t-x-t”), and many graphic fi lenames have the extension “.bmp.” 
This means that the full name for a text fi le named Memo is 
Memo.txt. If you double-click a document whose fi lename ends 
with the three-letter extension “.txt,” Windows automatically opens 
the document with Notepad, a text-only editor. If you want to dis-
play or change fi lename extension settings, open the Control Panel, 

click Appearance and Personalization, then click Folder Options. If 
you want to display fi lename extensions in dialog boxes and win-
dows, click the View tab in the Folder Options dialog box, then click 
the Hide extensions for known fi le types check box to deselect it in 
the Advanced settings list box. If you want to change the program 
Windows automatically starts with a given fi lename extension, 
right-click the fi le that you want to change, point to Open with, 
click Choose default program, then click the program you want to 
use to open this fi le. If you want all fi les of that type to open with 
the same program, select the Always use the selected program to 
open this kind of fi le check box, then click OK.
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Modifying Text in WordPad
When you use a word-processing program, you can edit, or change, the contents of the document with-
out re-creating it. You can move text from one place to another using the Cut and Paste commands or the 
drag-and-drop method, which allows you simply to drag text from one location to another. When 
selected text is cut from a document, Windows removes it from the document and places it on the 
Clipboard, a temporary storage place where it remains available to be pasted elsewhere. You can also 
change the format, or the appearance, of the text and graphics in a document so that the document is 
easier to read or more attractive. For special emphasis, you can combine formats, such as bold and italic. 
In addition, you can change the font style and size. A font is a set of characters with the same typeface or 
design, such as Arial or Times New Roman, that you can increase or decrease in size. Font size is measured 
in points; one point is 1/72 of an inch high.  You want to add an introduction and modify and 
move text in the Tour Ideas document, then make the document more attractive.

1. Press [ ] three times to place the insertion point in the fourth line, type Quest Specialty 
Travel (QST) takes the toil out of travel and puts the thrill back in! Each tour includes 
adventure, culture, and education (ACE)., then press [Enter]
WordPad keeps the text on multiple lines together in the same paragraph, using a process called word wrap. 
The text wraps to the edge of the window or to the right margin of the ruler depending on your word-wrap set-
tings. When you press [Enter], you create a new paragraph. To correct a mistake or to change text, press [Back-
space] to delete the character to the left of the insertion point until you delete the text, then retype the text.

2. Move the pointer in the margin to the left of “Live your dreams with Quest Specialty 
Travel!,” so that the pointer changes to , then click
When the pointer is in the left margin, clicking selects the entire line. Table B-1 describes several methods 
for selecting text in a document.

3. Click the Cut button  on the Home tab on the Ribbon, click  after the space after 
the word “world.” in the last sentence, then click the Paste button  on the Home tab
The text you selected in Step 2 is cut from the document, placed on the Clipboard, and is now pasted at the 
location of the insertion point.

4. Double-click the word French in the fourth item in the bulleted list to select the entire 
word, then click the selection and drag it to the left of the word “farm”
As you drag the pointer, a vertical line next to the pointer indicates where the selection will be placed.

5. Position  to the left of the fi rst character in the line “Quest Specialty Travel” at the top 
of the document, then click and drag to the end of the line
The text you dragged over is selected.

6. Click the Center button , the Bold button , and the Italic button  on the Home tab
The title is now centered and in bold and italic. Note that the Center button is selected (“turned on”), and 
the Align Left button is deselected (“turned off”). Related buttons on a toolbar, such as Align text left, 
Center, and Align text right, act like options in a dialog box—click one to turn it on, and the other related 
ones turn off. Some buttons, such as Bold, Italic, Underline, and Start a list, act as toggle switches—click 
once to turn the format feature on, click again to turn it off.

7. Click the Undo button  on the Quick Access toolbar
Italics are removed from the selected text. The Undo command reverses the last change made.

8. Click the Font list arrow  on the Home tab, scroll down the font list, 
click Times New Roman, click the Font Size list arrow  on the Home tab, click 18, 
then click the Save button  on the Quick Access toolbar
The size of the selected text changes to 18-point Times New Roman, as shown in Figure B-5.

STEPS

When the pointer is 
positioned in the 
WordPad work area, 
it changes to , 
which you can click 
to reposition the 
insertion point.

QUICK TIP

To change text color, 
select the text, click 
the Text color 
button  on the 
Home tab, then 
select a color.

QUICK TIP

To add buttons to 
the Quick Access 
toolbar, click the 
Customize Quick Ac-
cess Toolbar button 

 on the Quick 
Access toolbar, then 
click a button to 
select it.

QUICK TIP
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FIGURE B-5: Editing and formatting a WordPad document

Setting paragraph tabs and indents

Tabs set how text or numerical data aligns in a document. A tab stop is 
a predefi ned stopping point along the document’s typing line. Default 
tab stops are set every half-inch on the ruler, but you can set multiple 
tabs per paragraph at any location. Each paragraph contains its own set 
of tab stops. The default tab stops appear as small hash marks below 
the ruler, and the manual tab stops appear as dark marks on the ruler 
itself. To display the tab stops for a paragraph on the ruler, click any 
word in the paragraph. To set a tab stop, click the ruler where you want 
to set it. Once you place a tab stop, you can drag the tab stop to posi-
tion it where you want. To delete a tab stop, drag it off the ruler. If you 
want to add or adjust tab stops in multiple paragraphs, simply select 
the paragraphs fi rst. When you indent a paragraph, you move its edge 
in from the left or right margin. You can indent the entire left or right 
edge of a paragraph or just the fi rst line. The markers on the ruler 

control the indentation of the current paragraph. The left side of the 
ruler has three markers. The top triangle, called the first-line indent 
marker , controls where the fi rst line of the paragraph begins. The 
bottom triangle, called the hanging indent marker , controls where 
the remaining lines of the paragraph begin. The small square under the 
bottom triangle, called the left indent marker , allows you to move 
the fi rst-line indent marker and the left indent marker simultaneously. 
When you move the left indent marker, the distance between the hang-
ing indent and the fi rst-line indent remains the same. The triangle on 
the right side of the ruler, called the right indent marker , controls 
where the right edge of the paragraph ends. You can also click the 
Paragraph button  on the Home tab to open the Paragraph dialog 
box and manually set paragraph indents.

TABLE B-1: Methods for selecting text

A single word  Double-click the word

A single line Click the left margin to the left of the fi rst character in the line

A single paragraph Triple-click a word within the paragraph or double-click in the margin to the left of the paragraph

Any part of a document Drag the pointer over the text you want to select

A large selection Click at the beginning of the text you want to select, press and hold [Shift], then click at the end of the text you 
 want to select

The entire document Triple-click in the left margin, press [Ctrl][A], or click the Select all button on the Home tab

to select do this
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Working with a Graphic 
in Paint
Paint is a Windows accessory you can use to create and work with graphics or pictures. You can open and 
save pictures created in, or for, other graphics programs and the Internet using several common fi le for-
mats, such as .bmp, .tiff, .png, .gif, or .jpeg. A bitmap fi le is a map of a picture created from small dots, 
or pixels. The value of each dot is stored in one or more bits. One bit is used to represent a dot in black 
and white, or monochrome graphics, whereas multiple bits are used to represent a dot in graphics with 
color or shades of gray. With a 4-bit graphic, you can use 16 unique colors, an 8-bit graphic 256 colors, 
and a 24-bit graphic 16 million colors. To draw or modify graphics in Paint, you use buttons, including 
those in the Tools and Shapes groups, on the Home tab on the Ribbon, and described in Table B-2. The 
Colors group on the Home tab allows you to select the colors you want to use in Paint. You can open more 
than one Windows program at a time, called multitasking, so while WordPad is still running, you can 
open Paint and work on drawings and pictures.  You decide you want to include the Quest logo in 
the Tour Ideas document you created. However, you need to modify it before you can insert the logo.

1. Click the Start button  on the taskbar, point to All Programs, click Accessories, click 
Paint, then click the Maximize button  in the Paint window, if necessary
The Paint window opens and is maximized in front of the WordPad window. The Paint window includes a 
title bar at the top with the fi lename (currently “Untitled”) and program name, a customizable toolbar 
called the Quick Access toolbar, the Paint button used to select fi le-related commands, and a Ribbon 
with two tabs—Home and View—to quickly select document-related commands. In addition, the Paint win-
dow contains the status bar and the canvas area. The canvas area, or work area, is the white drawing 
area within the Paint window that doesn’t include the gray area.

2. Click the Paint button , then click Open
The Open dialog box opens with all the picture fi les in the selected folder listed.

3. Navigate to the drive and folder where you store your Data Files, click WIN B-2.bmp in 
the fi le list, then click Open
The fi le named WIN B-2.bmp, which is a logo, opens in the Paint window, as shown in Figure B-6.

4. Click the Paint button , click Save as, then save the fi le as QST Logo.bmp to the 
drive and folder where you store your Data Files
As you type the new name of the fi le, Windows automatically determines the fi le type and changes the for-
mat in the Save as type list. In this case, the format changes to 24-bit Bitmap.

5. Click the Magnifier tool  on the Home tab, then click the canvas area
Notice that the pointer changed to when you positioned it over the canvas area. The image magnifi es to 
display the logo larger. A tool remains turned on until another tool is selected.

6. Click the Fill with color tool  on the Home tab, click Color 1 on the Home tab if 
necessary, click the fourth small square from the left in the fi rst row of the Color Box, 
then move the pointer into the canvas area
The pointer changes to . Color 1 indicates the foreground color and Color 2 indicates the background 
color. If you want to change the background color, click Color 2 instead of Color 1 before you select a color.

7. Position  so that the pour tip of the icon is in the right unfi lled section of the top part 
of the compass, then click
The closed area you clicked fi lled with red, the current foreground color. See Figure B-7.

8. Click the Save button  on the Quick Access toolbar
Now you can use the recolored logo in other documents.

STEPS

To change the fi le 
format, click the 
Save as type list 
arrow, select the 
format you want, 
then click Save.

QUICK TIP

To resize the canvas, 
drag the white resize 
handle in the lower-
right corner of the 
canvas.

QUICK TIP

To set a picture as 
your desktop back-
ground, click the 
Paint button, point 
to Set as desktop 
background, then 
click an option.

QUICK TIP
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FIGURE B-6: Company logo in Paint

Fill bucket

pointer
Click in here to

fill with color 

Click to 

select red 

Background

color (white)

Fill with

color button

Foreground

color (red)

FIGURE B-7: Company logo with a new color fi ll

TABLE B-2: Tools on the Home tab

tool used to tool used to

 Paste Paste Clipboard or fi le to the canvas

 Cut Remove selection to the Clipboard

 Copy Copy selection to the Clipboard

 Crop Remove contents outside selection

 Resize Resize or skew selection

 Rotate Rotate or fl ip selection

 Rectangular selection Select a square or rectangular shape

 Free-form selection Select a free-form or irregular shape

 Pencil Draw a freehand line

 Fill with color Fill a closed shape with the current 
 color or texture

 Text Enter text in drawings

 Eraser/Color Eraser Erase or color part of a drawing

 Color picker Pick up a color from the picture for drawing

 Magnifi er Magnify part of an image

 Brush Draw a brush stroke using a brush 
 with the selected size and shape

 Shapes Draw a shape

 Shape outline Draw a shape with an outline color or brush

 Shape fi ll Draw a shape with a fi ll color or brush

 Size Draw a shape with a line thickness

 Color 1 Select a foreground color

 Color 2 Select a background color

 Edit colors Change the selected color
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Copying Data Between 
Programs
One of the most useful features Windows offers is the ability to use data created in one fi le in another fi le, 
even if the fi les were created in different Windows programs. To work with more than one program or fi le 
at a time, you simply need to open both of them. To switch from one open window to another, click the 
correct taskbar button. If you tile, or arrange open windows on the desktop so that they are visible, you 
can switch among them simply by clicking in the window in which you want to work. You can use the Cut, 
Copy, and Paste commands to move and copy data between different fi les.  You want to add the 
company logo, which you modifi ed in Paint, to the Tour Ideas document containing your ideas for travel 
packages.

1. Place the mouse pointer on an empty area of the taskbar, right-click, then click Show 
windows side by side on the shortcut menu
The windows (Paint and WordPad) are tiled next to one another vertically, so you can maneuver quickly 
between them while working. Neither window is active at the moment.

2. Click the QST Logo.bmp – Paint taskbar button on the taskbar
Clicking a taskbar button makes the window associated with that button the active window, so the Paint 
program window becomes the active window.

3. Click the Image button on the Home tab if necessary, click the Select tool button arrow 
 on the Home tab, click Rectangular selection, position the cursor in the upper-left 

corner of the canvas, click, then drag around the QST logo to select it
Dragging with the Select tool selects an object in Paint for cutting, copying, or performing other modifi cations.

4. Click the Clipboard button on the Home tab, then click the Copy button 
A copy of the logo is placed on the Clipboard, but it also remains in its original place in the fi le.

5. Click anywhere in the WordPad window to make it active, then click at the top of the 
WordPad document, above the fi rst line of text
Clicking in an inactive window is another way to make that window active. The WordPad program becomes 
active, and the insertion point is blinking near the left margin in the fi rst line on the Tour Ideas document 
page, where you want the logo to appear.

6. Click the Clipboard button on the Home tab, if necessary, click the Paste button  in 
the WordPad window, then click the logo to select it
The logo is pasted into the document. A selection rectangle with resize handles, as shown in Figure B-8.

7. Click the Maximize button  in the WordPad window, click the Center button  on 
the Home tab, then click a blank area of the document window, if necessary
The logo is deselected, and is now centered horizontally on the page.

8. Click the Save button  on the Quick Access toolbar in the WordPad window
You’re fi nished working with Paint. To close a program and any of its currently open fi les, click Exit on the 
Paint menu or click the Close button in the upper-right corner of the program window.

9. Click the QST Logo.bmp – Paint taskbar button on the taskbar, click the Save button , 
then click the Close button  in the Paint window

STEPS

If your windows 
aren’t tiled, click the 
taskbar buttons and 
ensure that both 
windows are maxi-
mized, then repeat 
Step 1. 

TROUBLE

If you have trouble 
selecting the logo, 
click the Zoom in 
button on the status 
bar to display 100%, 
then repeat Step 3.

TROUBLE
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and Paint
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Logo pasted

in WordPad

document

FIGURE B-8: Logo copied from one program to another

Switching between files

When you open many fi le and program windows, the taskbar groups 
windows from the same program together in one taskbar button to 
reduce the clutter on the taskbar and save space. For example, if you 
have fi ve windows open, and two of them are WordPad fi les, the two 
WordPad fi les are grouped together on the taskbar within the one 
button named WordPad. When you click the WordPad button on 

the taskbar, a thumbnail appears for each open WordPad fi le, 
from which you can choose the fi le you want to view, as shown in 
Figure B-9. You can point to the thumbnail to temporarily view it or 
click the thumbnail to switch to it. (To open more than one WordPad 
window, you need to start two versions of the program using the 
Start menu.)

FIGURE B-9: WordPad taskbar buttons grouped on taskbar
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Embedding or Linking 
an Object
Object Linking and Embedding (OLE) is a way to share information—an object—between two pro-
grams. An object can be a picture from a graphics program, a chart from a spreadsheet program, a video 
clip, text, or almost anything else you can create on a computer. The program that creates the object is 
the source program; the program that creates the fi le into which you want to insert the object is the 
destination program. Likewise, the fi le that originally contained the object is called the source fi le, 
and the fi le where you want to insert the object is called the destination fi le. With embedding, a copy 
of the object becomes part of the destination fi le, which also increases the size of the fi le. If you want to 
edit the object, you make changes in the destination fi le using the source program, and the original fi le 
remains intact. With linking, a representation of the object appears in the destination fi le, but the object 
is actually stored in the source fi le. Because a linked object is not stored in the destination fi le, the object 
doesn’t increase the size of the destination fi le. If you want to edit the linked object, you make changes in 
the source fi le, and the changes will be refl ected in the other fi le the next time you open or update it.  

 The company logo is not fi nal yet, so you want to link the source fi le to the document. Then, you 
can quickly update the document once the logo is fi nalized.

1. In the WordPad document, click the QST logo image to select it, then press [Delete]
The nonlinked logo is now deleted from the Tour Ideas document.

2. Click the Insert object button  on the Home tab to open the Insert Object dialog box, 
then click the Create from File option button

3. Click Browse to open the Browse dialog box, navigate to the drive and folder where you 
store your Data Files, click QST Logo.bmp, then click Open
The fi le you selected is listed in the Insert Object File text box. So far, you have completed the same steps to 
insert a new version of the logo as a linked fi le that you would have done if you planned to embed the 
object.

4. Click the Link check box to select it, as shown in Figure B-10, then click OK
The two fi les are now linked. The linked object—the QST logo—remains outlined on the WordPad page.

5. Right-click the QST logo image, then click Links
The Links dialog box opens, as shown in Figure B-11. The box lists the linked objects in the document; in 
this case, it contains just one—the logo.

6. Click the Manual option button, then click Close
The Links dialog box closes. Now the linked logo will be updated only when you choose to do so.

7. Double-click the QST logo image in WordPad
The QST Logo.bmp fi le is opened in Paint, and the Paint window becomes the active window.

8. Maximize the Paint window, click the Oval tool  in the Shapes Box, select the second 
color in the second row in the Colors Box, drag to draw a circle around the logo, then 
save the image and close Paint

9. Right-click the QST logo image, then click Links, click Update Now, click Close, then save 
your changes and deselect the logo
WordPad updates the QST logo from the Paint fi le. See Figure B-12.

STEPS

To create a new ob-
ject from Paint, click 
the Paint drawing 
button  on the 
Home tab, draw the 
image you want, 
click the Paint but-
ton , then 
click Exit and return 
to document. 
Double-click the 
object to edit it.

QUICK TIP

When you open a 
destination fi le with a 
linked object, the 
destination program 
checks the source fi le 
location to reestablish 
the link. If it doesn’t 
fi nd the fi le, it dis-
plays an alert, asking 
you to locate it and 
reestablish the link.

QUICK TIP

If your circle doesn’t 
match Figure B-12, 
use the Undo button 
on the Quick Access 
toolbar, then repeat 
Step 8.

TROUBLE
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Your

file location

might differ 

Select to 

link the file  

FIGURE B-10: Insert Object dialog box

Click to update

the link 

Your source file

location might 

differ 

Select to change

the update status

of the link to

manual 

Click to open 

the source file 

FIGURE B-11: Links dialog box

Linked Paint

object 

FIGURE B-12: WordPad document with updated linked object

Finding, changing, and breaking a linked object

Instead of opening the source fi le to make changes to a linked object, 
you can open a linked object from within the destination fi le using 
the Open Source button in the Links dialog box. The Open Source 
button fi nds the source fi le containing the linked object and opens 
that fi le. The Links dialog box keeps track of the source fi le location. 
You can change the source fi le to a different fi le or location by using 
the Change Source button. If you want to disregard a link and change 

it to an embedded object, right-click the linked object in the destination 
fi le, click Object properties to open the Linked Bitmap Image Properties 
dialog box, click the Link tab, click Break Link, click Yes in the 
message box, then click OK. On the Link tab in the Linked Bitmap 
Image Properties dialog box, you can also open or change the source 
fi le, change update options, and update the source for the selected 
object.
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Printing a Document
Printing a document creates a printout or hard copy, a paper document that you can share with oth-
ers or review as a work in progress. Most Windows programs have print options that you can set using a 
Print dialog box. Although printing options vary from program to program, the process works similarly in 
most of them. Typically, you can access the Print dialog box using a Print command on a menu. If you 
want to use the current print options and bypass the Print dialog box, you can use the Quick Print com-
mand on the Print submenu. It is a good idea to use the Print Preview feature to look at the layout and 
formatting of a document before you print it. You might catch a mistake, fi nd that the document fi ts on 
more pages than you wanted, or notice formatting that you want to do differently. Making changes before 
you print saves paper.  You decide to preview the Tour Ideas document to ensure you are satisfi ed 
with how it looks before printing it. When satisfi ed with the result, you print the Tour Ideas document.

1. In the WordPad window, add your name to the bottom of the document, click the 
WordPad button , point to Print, then click Print preview
The Print preview window opens and a reduced but proportionate image of the page appears in the Print 
preview window, as shown in Figure B-13.

2. Move the pointer over the logo so that the pointer changes to , then click the screen
The preview image of the page zooms in to appear larger. Note the size of the margin, which is the space 
between the text and the edge of the document.

3. Click the Page setup button  on the Print preview tab
The Page Setup dialog box opens. In this dialog box, you can change the margin setting to decrease or 
increase the area outside the dotted rectangle. You can also change other printing options, including the 
paper size and page orientation. Page orientation describes the direction text is printed on the page. When 
the page is taller than it is wide, its orientation is portrait; when the page is wider than it is tall, its orienta-
tion is landscape.

4. If necessary, drag to select the number in the Left text box, type 1, select the number in 
the Right text box, type 1, then click OK
The document appears in the Print preview window with the smaller page margins.

5. Click the Print button  on the Print preview tab
The Print dialog box opens, as shown in Figure B-14, showing various options available for printing.

6. Select the printer you want to use if necessary, then click Print
The Tour Ideas document prints. While a document prints, a printer icon appears in the notifi cation area of 
the taskbar that you can point to in order to get status information. The Print preview window closes, and 
you return to the Tour Ideas document.

7. Click the Save button , then click the Close button  in the WordPad window
WordPad saves your changes in the documents and the program closes.

STEPS

To print a document 
with the default set-
tings in the Print 
dialog box, click the 
WordPad button, 
point to Print, then 
click Quick print.

QUICK TIP

If a printer is not 
available, double-
click the Add Printer 
icon and answer a 
series of questions 
using the Add Printer 
Wizard to install one.

TROUBLE
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Click to magnify
the view

FIGURE B-13: WordPad document in Print Preview

Selected printer;

your name and 

view might differ 

Double-click 

icon to add a 

printer 

In a multiple

page document,

set which

pages to print

Printer Information

FIGURE B-14: Print dialog box

Creating an XPS document

XML Paper Specification (XPS) is a secure fi xed-layout format—
similar to an Adobe PDF fi le—developed by Microsoft that retains the 
format you intended on a monitor or printer. An XPS document is 
useful when you want to create a document primarily intended to be 
read and printed, not modifi ed. Windows 7 allows you to save a 
document as an XPS fi le, which you can send to others for review 

in an e-mail. To create an XPS fi le, select the Microsoft XPS Document 
Writer in the Print dialog box instead of a printer, click Print, specify a 
fi lename and location, then click Save. To view an XPS fi le, you need 
to have a viewer—free downloadable software from Microsoft Offi ce 
Online—installed on your computer.
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Playing a Video or Audio Clip
Windows 7 comes with a built-in accessory called Windows Media Player, which you can use to play 
video, audio, and mixed-media fi les, known as clips, stored on your computer, a CD, a DVD, a local net-
work, or the Internet. You can also copy, or rip, individual music tracks or entire CDs to your computer 
and create your own jukebox or playlist of media. In addition, you can create, or burn, your own audio 
CDs or data DVDs, and copy music and videos to portable digital audio players and PCs, such as an MP3 
player, cell phone, or mobile device. You can also access online stores to purchase music and other media. 
With Windows Media Player, you can modify the media, control the settings, and change the player’s 
 appearance, or skin. Windows 7 comes with Windows Media Player version 12; however, new versions are 
periodically released. To check online for the most recent version of Windows Media Player, right-click the 
taskbar in Windows Media Player, point to Help, then click Check for updates.  You want to learn 
how to use Windows Media Player to play travel video and audio clips for customers.

1. Click the Windows Media Player button  on the taskbar, then click the Maximize 
 button  in the Windows Media Player window, if necessary
The Windows Media Player window opens. A taskbar with tabs is at the top of the window and player controls 
that look and function similarly to those on a CD or DVD player are along the bottom. The Library window 
opens by default, as shown in Figure B-15, displaying the media you currently have stored on your computer.

2. Right-click a blank area of the Windows Media taskbar, point to File on the menu, 
click Open, navigate to the drive and folder where you store your Data Files, click 
WIN B-3.wmv, then click Open
A video clip of wildfl owers appears in the Now Playing window, a smaller more compact window, as shown 
in Figure B-16. The video clip plays once.

3. Click the Switch to Library button  in the upper-right corner of the Now Playing window
The Library window opens in Windows Media Player.

4. Right-click a blank area of the Windows Media taskbar, point to File on the menu, click 
Open, navigate to the drive and folder where you store your Data Files, if necessary, click 
WIN B-4.wma, then click Open
The video clip is closed and the audio clip plays once. You can play the media clip continuously, or loop.

5. Click the Turn repeat on button  at the bottom of the Media Player to turn on the option, 
then click the Switch to Now Playing button  at the bottom of the Media Player window
The Now Playing window opens. When you play audio in the Now Playing window, you can display a 
 visualization (a visual effect), which displays color and shapes that change with the beat of the sound.

6. Right-click a blank area of the window, point to Visualizations, point to Battery, then 
click eletriarnation 
The visual effect continuously displays while the audio plays. The Play tab from the Library window can be 
accessed from the Now Playing window as well.

7. Right-click a blank area of the window, then click Show list
The Play tab from the Library window opens in the Now Playing window.

8. After the audio repeats several times, click the Stop button  at the bottom of the 
 Windows Media Player window
You can control the playback of media in the Now Playing window.

9. Right-click a blank area of the window, then click Hide list, click the Switch to Library 
button , click the Turn repeat off button  to turn off the option, then click the 
Close button  in the Windows Media Player window

STEPS

If a dialog box opens 
asking you to choose 
Recommended 
 settings or Custom 
settings, click the 
option you prefer, 
then click Finish. If 
you are working in a 
lab, ask your instruc-
tor or technical sup-
port person for help.

TROUBLE

To play an audio 
track from the Li-
brary, double-click 
the track you want 
to play.

QUICK TIP

To play a music CD, 
insert the CD in the 
disc drive and wait 
for Windows Media 
Player to start play-
ing the CD.

QUICK TIP
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FIGURE B-15: Library window in Windows Media Player
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FIGURE B-16: Playing a video clip in the Now Playing window

Playing media from other computers or the Internet

You can use Windows Media Player to play media available on the 
Internet or from other networked computers, such as videos, live broad-
casts, and music tracks. You can stream the media directly from another 
computer on your network or over the Internet or from a Web site, or 
you can download the media fi le to your computer. Delivering high-
quality, continuous video, live broadcasts, sound, and music playback is 
known as streaming media. When you stream the media, the video or 
music starts playing while the fi le is transmitted to you from another 
networked computer or over the Internet. The streaming media is not 
stored on your computer. If you have media on another computer over 
a network, HomeGroup (a home-sharing network), or the Internet, you 
can use commands on the Stream menu to allow access and control of 
the media on your computer. You can access the streaming media from 

the Navigation pane just your like local media. You can also use the 
 Media Guide button in the Windows Media Player to help you fi nd 
 media—music, movies, and radio—on the Internet. To stream media 
from the Internet, locate the Web site that contains the media you want 
to play, click the link to the media, then wait for Windows Media Player 
to start (if necessary) and the fi rst data bits to be transmitted to a tem-
porary memory storage area called a buffer and for the media to start 
playing automatically. The buffer continues to download the media 
 until it’s done as Windows Media Player plays the media in the buffer. 
When you download a media fi le, you wait for the entire fi le to be 
transferred to your computer. To download a fi le, use a Web browser to 
locate the media you want to download from the Internet, then click 
the download link to download and save it locally.
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B
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Working with Windows 
Media
If you have Windows Home Premium, Professional, or Ultimate edition you can use Windows Media Cen-
ter to play and work with media. Windows Media Center is an entertainment system integrated into your 
computer that lets you watch live or recorded TV or Netfl ix movies, play video and look at pictures, listen 
to music and radio using an FM tuner or the Internet, play and burn CDs and DVDs, browse online media, 
and play games. Windows Media Center is designed with a display and navigation unlike other Windows 
programs. When you start Windows Media Center, the program window fi lls the entire screen and no 
menus or toolbars are displayed. You navigate by scrolling through a list of main categories, and then 
scrolling through commands for the selected category. Play, Record, and other VCR/DVD type commands 
are available when you move the pointer to display them. In addition to the pointer, you can use a remote 
control or a touch screen to navigate the system and play the media you want. To play FM radio or watch 
TV, you need to have an FM tuner and a TV tuner card installed on your computer.  After creating a 
DVD for the latest marketing promotion, you want to use Windows Media Center to play it.

1. Click the Start button  on the taskbar, point to All Programs, then click Windows 
 Media Center
The Windows Media Center window opens with its categories listed. When you move your mouse, the 
Home button moves to the upper-left corner along with the Back button. The Home button brings you back 
to the main menu screen. The lower-right corner displays VCR and TV tuner controls.

2. Click the Maximize button  if necessary, point to the list in the middle of the start screen, 
then move the pointer to the top or bottom edge of the screen above or below the list to 
display an arrow and scroll the list
You can click the up or down arrow to scroll categories one at a time.

3. Click the up or down arrow to scroll to the Tasks category, as shown in Figure B-17, click 
the settings command, then click the Media Libraries command
The settings command allows you to customize Windows Media Center and add media libraries.

4. Click the Videos option, click Next, click the Add folders to the library option, click Next, 
click the destination option where you store your Data Files, click Next, navigate to the 
drive and folder where you store your Data Files, select the UnitB check box, click Next, 
click the Yes, use these locations option, click Finish, then click the Back button  
The media fi les in the UnitB folder are added to their respective libraries, available for use. The Windows 
Media Center Home screen window opens.

5. Press [Up Arrow] or [Down Arrow] to scroll to the Pictures + Videos category
The category is selected with the picture library, play favorites, and video library commands displayed.

6. Click the video library command
The video library category is now active. The Data Files from UnitB are cataloged in the video library.

7. Click <folders> at the top of the video library category screen, if necessary, click UnitB, 
point to WIN B-5, then click the thumbnail
After a moment, the video plays, as shown in Figure B-18. If the playback and navigation controls autohide, 
move the mouse to display them again.

8. Move the pointer to display the controls, then click the Home button  
The Windows Media Center Home screen window reopens. If the video has not completed playing, the 
Home screen controls display with the video playing in the background.

9. Click the Close button  in the Windows Media Center window

STEPS

If you’re asked to 
set up Windows 
Media Center, click 
Continue, choose 
Express Setup, and 
follow the on-screen 
instructions.

TROUBLE

If you prefer a desk-
top view, you can 
use Windows Media 
Center as a desktop 
gadget.

QUICK TIP

To play music, click 
Home button, click 
the Music category, 
click music library, 
scroll left or right, 
select an album, 
select a track, then 
click play song.

QUICK TIP

If you’re asked to add 
more videos to Media 
Libraries, click Cancel.

TROUBLE
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FIGURE B-17: Navigating in Windows Media Center
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FIGURE B-18: Playing a video in Windows Media Center

Playback 

controls 

Changing Windows Media Center settings

You can set up and customize Windows Media Center by selecting the 
Tasks category on the Home screen, and then selecting the settings 
command. You can set general options for Windows Media Center and 
specifi c options for each of the media types, including TV, Pictures, 
 Music, and DVD. You can also set options for extenders and libraries. 
A Windows Media Center Extender is a device you connect to your 
 computer, such as a TV, DVD player, digital camera, or Xbox 360. 

When you connect an extender, you can control the device from 
 Windows Media Center within a networked environment. Before 
you get started with Windows Media Center, it’s a good idea to set 
general options, which include startup and window behavior, visual and 
sound effects, program library options, Windows Media Center setup, 
parental controls, automatic download options, optimization, and 
privacy.
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